forum.alglib.net

ALGLIB forum
It is currently Sun Sep 24, 2017 5:40 pm

All times are UTC


Forum rules


1. This forum can be used for discussion of both ALGLIB-related and general numerical analysis questions
2. This forum is English-only - postings in other languages will be removed.



Post new topic Reply to topic  [ 1 post ] 
Author Message
 Post subject: Different result with lsfit on 32-bit and 64-bit systems
PostPosted: Tue Nov 15, 2016 1:40 pm 
Offline

Joined: Tue Nov 15, 2016 1:24 pm
Posts: 1
Hi,

I'm getting different output from my application when it is run on 32-bit and 64-bit Windows 7 systems.
The application performs some least squares fitting and calls various alglib functions: lsfitcreatef and lsfitcreatewf, lsfitsetbc, lsfitsetcond, lsfitfit, lsfitresults
It also calls alglib.errorfunction

All inputs look the same in both cases so I'm wondering if alglib could be the cause. Does this sounds plausible?
The source code always references alglibnet2.dll and is compiled for AnyCPU

Thanks


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group