forum.alglib.net

ALGLIB forum
It is currently Thu Dec 12, 2019 7:29 pm

All times are UTC


Forum rules


1. This forum can be used for discussion of both ALGLIB-related and general numerical analysis questions
2. This forum is English-only - postings in other languages will be removed.



Post new topic Reply to topic  [ 2 posts ] 
Author Message
 Post subject: problems with c#
PostPosted: Thu Mar 05, 2015 12:15 pm 
Offline

Joined: Thu Mar 05, 2015 11:41 am
Posts: 1
Hi

Trying to use c# version of alglib trial in the clean C# Visual Studio project, i've got 2 errors:

Error 1 Duplicate 'System.Reflection.AssemblyCompanyAttribute' attribute
...\alglib-test\alglib_info.cs Line 64 alglib-test
Error 2 Duplicate 'System.Reflection.AssemblyProductAttribute' attribute
...\alglib-test\alglib_info.cs Line 65 alglib-test

After commenting these 2 lines (see below) all ok... Is it a normal situation?

[assembly:System.Reflection.AssemblyCompanyAttribute("ALGLIB Project")]
[assembly:System.Reflection.AssemblyProductAttribute("ALGLIB for C# (managed)")]

Project "Console Application" with alglibnet2.dll and all .cs files from \src\...
.NET 4.5, Win8.1 64bit, MS Visual C# 2012.


Top
 Profile  
 
 Post subject: Re: problems with c#
PostPosted: Sat Apr 18, 2015 12:53 pm 
Offline

Joined: Sat Apr 18, 2015 12:42 pm
Posts: 1
However, I don't know how to add the data set, since the function alglib.rbfsetpoints(Umodel, dataset); only seems to supports a bi-dimensional array for dataset.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group